お知らせ

新シリーズ個人法人他:CGIインストーラーバージョンアップのお知らせ
SPPDレンタルサーバーでは、2017年12月4日に、下記の通りユーザーページからインストール可能なCGIを最新版にバージョンアップ致しましたので、お知らせいたします。

■WordPressのバージョンアップについて

変更前:WordPress 4.8.3
変更後:WordPress 4.9

【対象のお客様】
個人向けサービス パーソナルシリーズ 共用サーバー
法人向けサービス ビジネスシリーズ 共用サーバー(※1)
法人向けサービス ビジネスシリーズ 専用サーバー(OSがLinux ※2)
法人向けサービス ビジネスシリーズ マネージドVPS
代理店制度 ビジネスシリーズ

※1 Windows共用サーバーをご利用中のお客様は対象外です。
※2 OSがWindowsの専用サーバーをご利用中のお客様は対象外です。

■Joomlaのバージョンアップについて

変更前:Joomla 3.8.1
変更後:Joomla 3.8.2

【対象のお客様】
個人向けサービス パーソナルシリーズ 共用サーバー(OSがCentOS 6系 ※3)
法人向けサービス ビジネスシリーズ 共用サーバー(OSがCentOS 6系 ※3)
法人向けサービス ビジネスシリーズ 専用サーバー(OSがCentOS 6系 ※3)
代理店制度 ビジネスシリーズ(OSがCentOS 6系 ※3)

※3 OSがCentOS 5系とOSがWindowsをご利用中のお客様は対象外です。

CGIインストーラーの詳細につきましては、下記ページをご確認ください。

Linux会員サポート>CGIインストーラー

今後ともSPPDレンタルサーバーを宜しくお願い致します。

お知らせのトップに戻る