お知らせ

Windows共用専用:CGIインストーラー バージョンアップのお知らせ
SPPDレンタルサーバーでは、法人向けサービス ビジネスシリーズ Windows共用サーバー、専用サーバー(OSがWindowsの場合)におきまして、ユーザーページのCGIインストーラーの下記アプリケーションを最新版にバージョンアップ致しましたので、お知らせいたします。

■WordPress
変更前:5.1.1
変更後:5.2.1

【PHP5.2を利用のお客様】

PHP5.2を利用のお客様は、WordPressの最低要件が引き上げられたことによりWordPress5.2.1へのバージョンアップができないため、CGIインストーラーのバージョンアップを行っておりません。

引き続きWordPress5.1.1はインストール可能ですが、脆弱性などが存在する可能性もありますので、今後もWordPressをご利用になる場合はサーバーのお乗り換えをご検討ください。

また、専用サーバーをご利用のお客様であれば、個別にPHPのバージョンを上げることも可能ですので、ご希望の場合はサポート窓口までお問い合わせください。

CGIインストーラーの詳細につきましては、下記ページをご確認ください。

Windows会員サポート>CGIインストーラー

以上、今後とも弊社サービスを何卒宜しくお願い致します。

お知らせのトップに戻る